#1
problema scatti video
salve ragazzi volevo una vostra opinione riguardo ad una problematica che sto riscontrando e mi è venuta in mente una cosa.
la mia configurazione: i73820, 2 gtx 660 2gb , ocz zx1000w, rapage iv extreme, 16gb g.skill, ssd ocz.... allora vi spiego durante i giochi ho degli scatti molto visibili ovviamente le ho provate tutte e ancora ho sto problema, ora giocando ad assassin's creed Iv (ovviamente anche con altri titoli tipo crysis 3 call of duty battlefiel) mi è venuta in mente una cosa è possibile che le mie schede video anche se hanno una media di 30fps a volte anche 60 durante le sessioni dove il gioco impegna di più le schede video loro non ce la fanno a girare il tutto e crollano perchè dato che è uscita la physx per il fumo di assassin's se provo a toccare quelle impostazioni diventa in giocabile scatta di continuo la tolgo e tutto è normale nonostante abbia sempre 50fps stabili.
cosa ne pensate? Big Grin
Configurazione:
-Pentium g3258 @4.6
-Gigabyte z97x-soc force
-Msi HD6870 Oc
-Kingston fury 1600 @2133
-Alimentatore corsair 450w
-Case Cooler Master HAF-X 922
-Ssd kingston v300 120gb
-Artic freezer i32
-Monitor 19”
#2
RE: problema scatti video
Molti titoli hanno dei problemi con lo sli e crossfire ovviamente se attivi gli effetti physx dalle impostazioni di gioco aumenti il carico alle va e il gioco pur avendo fantastici effetti come detriti e fumi perdi dei frames... prova a disattivare lo sli e vedi se migliorano i frame...io con lo sli di gtx 680 facevo meno frames di una sola durante il gameplay tranne nei bench
Configurazione Daily: i7 3770k Z77X-UD5H, GTX 780 Gainward, Corsair Vengeance Black 16GB (8x2) 1600mhz, Alimentatore ANTEC TPQ 1200,Case Cooler Master HAF-X 942 , Adata XPG SX900 256GB, HDD WD Caviar Black 1T 6 Gb/s Raid0, Liquid Cooling Ybris, Monitor LG M227WD-PZ FULL HD.

[Immagine: u21864.png]
[Immagine: 1403905.png][Immagine: 1717505.png][Immagine: 1777820.png]
#3
RE: problema scatti video
(26-12-2013, 07:32 PM)punkynaro89 Ha scritto: Molti titoli hanno dei problemi con lo sli e crossfire ovviamente se attivi gli effetti physx dalle impostazioni di gioco aumenti il carico alle va e il gioco pur avendo fantastici effetti come detriti e fumi perdi dei frames... prova a disattivare lo sli e vedi se migliorano i frame...io con lo sli di gtx 680 facevo meno frames di una sola durante il gameplay tranne nei bench

si se tolgo una 660 quei problemi si riducono al minimo impercettibile e diciamo che faccio quasi gli stessi fps.
ma anche tu avevo degli scatti con lo sli? nel senso che durante la sessione di gioco ti scatta specialmente nelle parti più impegnative, il mio problema nn è dei cali di fps ma proprio degli scatti continui Sad
Configurazione:
-Pentium g3258 @4.6
-Gigabyte z97x-soc force
-Msi HD6870 Oc
-Kingston fury 1600 @2133
-Alimentatore corsair 450w
-Case Cooler Master HAF-X 922
-Ssd kingston v300 120gb
-Artic freezer i32
-Monitor 19”
Questo messaggio è stato modificato l'ultima volta il: 26-12-2013, 07:39 PM da alacca.
#4
RE: problema scatti video
Se non calano i frame e scatta si chiama struttering ed è dovuto dalle vga...sinceramente la conf che hai é massiccia ed oltre a questo non saprei cosa potrebbe essere...hai fatto la pulizia dei driver? Si io con lo sli di gtx 680 andavo peggio della singola...ecco perchè ne ho venduta una dopo una settimana
Configurazione Daily: i7 3770k Z77X-UD5H, GTX 780 Gainward, Corsair Vengeance Black 16GB (8x2) 1600mhz, Alimentatore ANTEC TPQ 1200,Case Cooler Master HAF-X 942 , Adata XPG SX900 256GB, HDD WD Caviar Black 1T 6 Gb/s Raid0, Liquid Cooling Ybris, Monitor LG M227WD-PZ FULL HD.

[Immagine: u21864.png]
[Immagine: 1403905.png][Immagine: 1717505.png][Immagine: 1777820.png]
#5
RE: problema scatti video
come già detto ogni parte del mio pc è stata testata singolarmente l'unico problema che ho è questo e il pc anche da appena formattato lo fa e c'è lo avevo sia in sli che in cross, e si certo che quando c'è lo scatto calano gli fps, es. se gioco a 60 fps quando scatta scendono di colto a 20-30 di colpo e dopo risalgono a 60 di nuovo... cmq anche io mi trovo male con lo sli mi sa che una la vendo pure io
Configurazione:
-Pentium g3258 @4.6
-Gigabyte z97x-soc force
-Msi HD6870 Oc
-Kingston fury 1600 @2133
-Alimentatore corsair 450w
-Case Cooler Master HAF-X 922
-Ssd kingston v300 120gb
-Artic freezer i32
-Monitor 19”
Questo messaggio è stato modificato l'ultima volta il: 26-12-2013, 07:53 PM da alacca.
#6
RE: problema scatti video
Certo che sei contraddittorio...prima dici che non hai cali di fps poi dici di si...
Configurazione Daily: i7 3770k Z77X-UD5H, GTX 780 Gainward, Corsair Vengeance Black 16GB (8x2) 1600mhz, Alimentatore ANTEC TPQ 1200,Case Cooler Master HAF-X 942 , Adata XPG SX900 256GB, HDD WD Caviar Black 1T 6 Gb/s Raid0, Liquid Cooling Ybris, Monitor LG M227WD-PZ FULL HD.

[Immagine: u21864.png]
[Immagine: 1403905.png][Immagine: 1717505.png][Immagine: 1777820.png]
#7
RE: problema scatti video
(26-12-2013, 07:55 PM)punkynaro89 Ha scritto: Certo che sei contraddittorio...prima dici che non hai cali di fps poi dici di si...

aspetta che forse mi sono espresso male, io con assassin's o call of duty ho 60 fps stabili sempre solo che quando ho quel problema crollano a 27-30 di colpo e dopo risalgono e ovviamente si vede lo sbalzo
Configurazione:
-Pentium g3258 @4.6
-Gigabyte z97x-soc force
-Msi HD6870 Oc
-Kingston fury 1600 @2133
-Alimentatore corsair 450w
-Case Cooler Master HAF-X 922
-Ssd kingston v300 120gb
-Artic freezer i32
-Monitor 19”
#8
RE: problema scatti video
Ho avuto un'illuminazione...usa il vsync adattivo dal pannello di controllo nvidia
Configurazione Daily: i7 3770k Z77X-UD5H, GTX 780 Gainward, Corsair Vengeance Black 16GB (8x2) 1600mhz, Alimentatore ANTEC TPQ 1200,Case Cooler Master HAF-X 942 , Adata XPG SX900 256GB, HDD WD Caviar Black 1T 6 Gb/s Raid0, Liquid Cooling Ybris, Monitor LG M227WD-PZ FULL HD.

[Immagine: u21864.png]
[Immagine: 1403905.png][Immagine: 1717505.png][Immagine: 1777820.png]
#9
RE: problema scatti video
quale devo attivare dei 2?
[Immagine: i908674_Immagine.png]
Configurazione:
-Pentium g3258 @4.6
-Gigabyte z97x-soc force
-Msi HD6870 Oc
-Kingston fury 1600 @2133
-Alimentatore corsair 450w
-Case Cooler Master HAF-X 922
-Ssd kingston v300 120gb
-Artic freezer i32
-Monitor 19”
#10
RE: problema scatti video
niente le ho provate tutte quelle impostazioni e scatta ugualmente tiene sempre 60 fps e ogni volta di colpo scendono a 27-30 e quello sbalzo mi fa scattare il gioco Sad
Configurazione:
-Pentium g3258 @4.6
-Gigabyte z97x-soc force
-Msi HD6870 Oc
-Kingston fury 1600 @2133
-Alimentatore corsair 450w
-Case Cooler Master HAF-X 922
-Ssd kingston v300 120gb
-Artic freezer i32
-Monitor 19”